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Introduction

SmartLock Pro is extremely cost-effective and easy to use. The system is
capable of controlling access to 30 doors for up to 4,800 cardholders. The
SmartLock single-door control panel supports popular reader technologies
such as: proximity, iButton® and biometric readers. The control panel also
supports both industry standard 26-bit and Cansec's proprietary 37-bit
Wiegand format.

Administrators can use the SmartLock Pro software to void and validate
credentials, set up programmable access schedules and user profiles. User
profiles define the readers and access schedules accessible to a group of
cardholders. The software also provides the ability to program holidays,
unlock schedules, and grant unlock privileges to specific cardholders on an
individual reader basis. SmartLock Pro software also offers the ability to issue
unlock, relock, and temporary unlock commands to one or multiple readers
simultaneously.

All programming changes and commands are instantly transmitted to all
door controllers. The controller stores all cardholder data in non-volatile
memory to ensure continued operation and security in the event that
communication to the host PC is lost. Reader events are automatically
transmitted to the PC in real time and stored on the hard drive for viewing.

Key Features

¢ 4,800 cardholder/user capacity

¢ 30 door/60 reader capacity

¢ Real time communications

¢ Programmable access profiles

e Programmable holidays

¢ Automatic door unlock schedules

¢ Alarms for forced entry/door held open conditions
¢ Bulk card loading

o Extremely easy to learn and use
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PC Requirements

o Windows® 2000, Windows® XP, Windows® Vista , Windows 7® and
Windows 2008°

e See Microsoft’s web site for CPU, RAM and disk space requirements

for the aforementioned operating systems

CD/DVD-ROM drive

Network adapter (if using Canlan network communications device)

Serial port (if using CLA50 serial communications device)

USB port (if using CLAUSB or Air-485 communications device)

Step 1. Software Installation

1. Insert the SmartLock Pro software CD into your computer's CD-ROM
drive.

2. Select Install SmartLock Pro Software.
3. At the welcome screen, click Next.
4. Choose a destination folder and click Next.

5. Enter the software key that came with your CD and click Next.

Enter Software Serial Mumber;

Choose your preferred language and click Next.
Click Install to begin the installation.

Click Finish to complete the installation.

A )

Run SmartLock Pro by going to:
Start > All Programs > SmartLock Pro > Launch SmartLock Pro.
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The following error messages can occur during installation:

@ Installation Serial Mumber could not be Found!

Plzase re-install the Smartlock Pro software,

This message occurs when the software is not installed properly.
Re-install the software.

Installation Serial Mumber could not be read!
Flease re-install the Smartlock Pro software,

This message occurs when the software key is not entered correctly.
Double-check to make sure all 18 alpha-numeric characters were
entered correctly.

Incorrect installation Serial Number Found!
Flease re-install software with correct serial number,

This message occurs when the software key entered belongs to a different
Cansec product such as Maestro, Zodiac Max, etc. You must use a
SmartLock Pro key to install SmartLock Pro.
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On the main menu, program icons are located on the left side of the screen.
These icons change from black & white to colour when selected. While in
the selected view, other buttons and menu functions specific to that view
may become available.

Access
=~ View

Profile
View

» Unlock
View

Holiday
' View

‘ History
. View

) Alarm

View

View real-time transactions transmitted to and received from SmartLock® Pro
door controllers.

Add, edit and delete readers. Initiate unlock, relock, lockout and download
commands.

Add, edit and delete cardholders.

Modify any of the six (6) access schedules used to specify access times.

Add, edit and delete profiles. Profiles are templates that define reader access
privileges.

Modify any of the sixty (60) unlock schedules used to specify automatic unlock
times.

Modify any of the sixty (60) holidays. Holiday access is specified in profiles.

View historical transactions stored on the PC’s hard drive. Run basic queries.

View and acknowledge alarms such as Forced Entry and Door Held Open.

[=) Cansec

Systems Ltd.
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Step 2. System Properties

This section describes the initial steps to configure the SmartLock Pro

system. These steps are typically done by the installation company or system
administrator.

Software settings are saved to the default location C:\Program
Files\SmartLock Pro\Data under Windows 2000 and XP. For Windows
Vista, 7 and 2008 the location is C:\ProgramData\Cansec\SmartLock
Pro\Data. It is good practice to back up this data folder on a regular basis and when

any significant changes have been made.

[f you are using a serial communications device (CLAUSB), follow the steps
below to configure the device. If you are using a network communications
device (Canlan), skip this section.

1. Insert the USB Driver CD that came with your CLAUSB device.

2. Under Driver Installation, choose the appropriate link for your
operating system.

) USBCOM-2 - Mozilla Firefox Q@@

File Edt View History Bookmarks Tools Help
[« »][e][x][a] | FiexfifD:/start.heml wv| T~

«Quick Price Calculator ~ Software Keys  WheretoBuy — CansecDownloads  PathcomEmal  Mantis  UPS  Purolator  ClipArt
9 M USBCOM-2 a -

USB to Serial Driver and Utility CD

Driver Installation Installation Guides
'You need to install the driver first, prior to
hardware installation. i
|Before you install the driver to your w
[computer, do not connect the product to the
USB ur compufer.
Windows Vista 2003, XP 2000 Driver
Windows{64-bit) Vista , XP , 2003 Driver
Utilities On-line Resources
Here you can visit the driver pages of website
to check for and download the latest driver
Install Acrobat Reader [elcesstorthisproduct
Drivers page
Don
®
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3. Follow the installation instructions to install the 1-Wire " drivers.

When you are finished installing the drivers, go to Start > All
Programs > SmartLock Pro > Launch SmartLock Pro.

. From the SmartLock Pro main menu, go to File > Setup.

Edit Commands WView Help
| Setup ”

The Configuration window will appear.

. Choose a communications port from the drop-down menu.

Communications
Si Communications Port  |[TGE - Air Air-485 Part [~

f¢ 9600 Baud (Defaul) ¢ 38400 Baud

Note:

o Air-485 port and baud rate selections are applicable to SmartLock Pro
software version 2.9 and later.

o [f the communication port is an Air-485 port then check off “Air-485 Port”.

Otherwise leave it unchecked.

e Baud rate selection is needed only when the communication line driver is
being shared between SmartLock Pro controllers and Zodiac Max readers.
Otherwise, leave 9600 as default baud rate.

If you do not know the port number, go to Start > Control Panel >
System. Click on the Hardware tab and choose Device Manager.
Expand the Ports section to display the port number (shown in

brackets). Refer to the CLAUSB configuration guide for jumper settings.
+ ‘a- Other devices
SO Pt (COM & LPT)
Communications Port (COM1)
5 UsB Serial Port (COMS)
+ ﬂ Processars

If you are finished configuring the system properties, click OK.

[=) Cansec

Systems Ltd.
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If you are using iButton® readers and keyfobs, follow the instructions below
to load information about the USB programming kit.

1. Click iButton Adapter Setup.

9 iButton Adapter Setup |

2. Plug the blue USB adaptor into a USB port on your computer.

£
3

3. Click Load.

Configure iButton USB Adapter,

9 The software must read and stare the USE
programming adapter serial nurnber for future reference.
Plug the USE programming adapter into an available
|JSE port.

Important: D0 MOT znap a key inta the halder. 'Wwhen

ready, click on Load.
e 1D

o |[2

4. The serial number of the USB adapter will appear as shown below.
Each USB adapter has a unique serial number. If you change adapters,
you will need to repeat this step.

Configure iButton LISB Adapter

9 The softveare must read and store the USE
programming adapter senial number for future reference.
Flug the USE programming adapter into an available
USE port.

Important: DO MOT znap a key into the holder. %When
ready, click on Load.

140000002028 1E 81
()4 Cancel
5. Click OK.
SmartLock® Pro Page 11 of 47
Cansec Operator Guide March 2012 * Rev. 2.1

Systems Ltd.



6. If you are finished configuring the system properties, click OK.

To restrict access to the SmartLock Pro software, follow the instructions
below to require a system password when the software is run. This section is
optional.

1. In the Password section of the Configuration window, check the Enable
password protection box.

2. Enter a password in the Enter Password field.

Pagzsword

8 % ¥ Enable password protection Enter Pazzword

-

Old Pazzword Mew Pazsword

3. If you are finished configuring the system properties, click OK.

To change an existing password:
1. Check the Change system password box.

2. Enter the old password and the new password.
Passwaord

B % | Enable password protection

L

v Change system password

OId Paszword Mew Paszword

| xxxxxxxx |xxxx

3. When you are finished configuring the system properties, click OK.

NOTE: for more information about configuring the History and Auto
Void/Validate options, see the History and Cardholder sections.
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Step 3. Readers

1. From the SmartLock Pro main menu, click Reader View.

2. Click New.

.
&
4 Mew ‘

3. The Controller Definition window will appear.

4. On the Identification tab, enter the unique address (1 to 30) of the
SmartLock control panel to which the reader is connected.

3

Controller. Definition

[ntervals ] Hiztary ] Schedule ] DR ]
[ dentification l Connection ] Relay 5etup ]

[ﬁ] Controller Address: 1 _%I

Feader Mame: |Frl:lnt Doar

Exit Reader Mame:

Firrrmaeare B evizion |1 i

Ok | Cancel | |

NOTE: the address of the panel is set using DIP
switches 1 through 6. Refer to the SmartLock Pro
Installation Manual for more details.

5. Enter a name for the reader.

6. If there is an exit reader attached to the same panel as the main reader,
enter a name for the exit reader.
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7. Click on the Connection tab.

8. If you are using a serial communications device (e.g. CLAUSB) select

Direct Serial Connection.

Controller Definition

Intervals ] Hiztory ] Schedule

| dentification Connection Relay Setup

Si f* Direct Senal Connectior

" Metwork Connection

~

~

|
|
Paort Murnber

|

o]

Cancel |

9. If you are using a Canlan, select Network Connection and enter the
IP address (or host name) and port number provided by your systems

administrator.

Controller. Definition

|ntervals ] Histom ] Scheduls

Caonnection

|dentification Felay Setup

Si " Direct Seral Conneclion

% Mebwork Connection

| 192 168 . 0 . 199

" Host Mame |

Port Mumber (2000

B

|
l

= ]

Cancel |

10. Click on the Relay Setup tab.

[=) Cansec

Systems Ltd.
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11. The SmartLock control panel's built-in OP2 relay can be used to

12. Select which event(s) will trigger the relay.

@ (¢ i ctivate Output on Forced Entng

Controller Definition gl
Intervals ] History ] Schedule ] DwR ]
Identification ] Connection Relay Setup

™ Activate Output on Door Held Open

" Activate Output on Either Event

[ Dizable Forced Enty Detection

v Pawer Lock on RTE

(0] | Caticel | |

trigger a siren, strobe light, or other device when Forced Entry or Door
Held Open events occur.

13. If door contacts are installed, but there is no request-to-exit button or

pushbar at the door, a Forced Entry event will occur whenever
someone exits the door. To disable forced entry detection in this case,
check the Disable Forced Entry Detection box.

14. If a request-to-exit button, pushbar, or similar device is installed at the

15. Click the Intervals tab.

Controller Definition g
|dentification ] Conmection ] Relay Setup ]
Intevals | Histoy | Schedue | OVR |

f‘k; Unlack Time: g _|:|

Door Held Open Time:  |B0 _I

Anti-Passhack Time: |0 _I;I

ak. | Cancel

door, check Power Lock on RTE to activate the lock when a request-
to-exit event occurs.

[=) Cansec

Systems Ltd.
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16. If desired, adjust the intervals.

This is the number of seconds the door will
Unlock Time remain unlocked after an access granted event.
Maximum 60 seconds.

This is the number of seconds the door can be
Door Held Open propped open before a Door Held Open alarm
Time event is generated at the PC. (Door contact
required.) Maximum 60 seconds.

This is the number of minutes that must pass
before a cardholder can reuse his credential at a
reader. Default time is O minutes (disabled).
Maximum 255 minutes.

Anti-Passback Time

17. Click on the History tab.

Controller Definition

|dentifization ] Conhnection ] Felay Setup ]
Intervals History l Schedule ] CvR I

t} v ‘Record Exit Button E vents

v Record Access Granted Events

[¥ Record Door Held Open Events

ar. | Catcel | |

18. Select the events that will appear in the Event View window and be
stored in the audit file. If the control panel is not online with the PC,
the events will be stored in the audit buffer. Note: “Record Held Open
Events” must be selected for events from Exit Reader to be recorded.

19. Click OK to save the reader settings.
20. Repeat for all readers.

NOTE: for more information about configuring the Schedule and DVR
settings, see the Schedules and DVR sections.
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To edit a reader's settings, click the reader you wish to edit and click the Edit
icon on the toolbar.

7 Edi ‘

To delete a reader, click the reader you wish to delete and click the Delete
icon on the toolbar.

“ Delete ‘

Double-click a reader to view its status. Status notifications will be indicated
by a check mark in the appropriate box.

Reader Status

o Fraont Door
@ Door Unlocked O
o Lack Out Enabled |
€™  Timed At Passback Enabled O
@ Door Held Open Alarm O
o Forced Entry Alamn
o Contraller Cammunications Failure M|
kd amientary | Relock | Live Video |
Lock Out | Lockout0ff | Edt | ok |
c SmartLock® Pro Page 17 of 47
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Reader commands may be issued from the Reader Status window (see

previous), the toolbar, or the Commands menu on the menu bar.
Commands RIS =]

Lnlock,

Unlock Mormentarily

Relock

Lockouk

Remove Lockout

HO0DO0ORO

Cownload

| Drate and Time |

READER COMMAND ‘ DESCRIPTION

Unlocks a door in a maintained state. Door must be
Unlock
relocked by a command or by schedule.
Unlock Momentary Unlocks a door mpmenFarily for the time specified
in the reader configuration.
Relock Relocks an unlocked door.
Disables a reader so that no cardholders can unlock
Lockout the door. Useful to prevent access to a hazardous
area.
Lockout Off Remove the Lockout condition from a “locked out”
reader.
If any programming was performed while
Download controllers were offline, it will be necessary to
perform a download.

To test communications between the control panel and the communications
device (CLAUSB or Canlan or Air-485), initiate a momentary unlock
command:

1. Select the reader.

2. Go to Commands > Unlock Momentarily.
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3. Click the Event icon.

I 1 Event

4. The unlock event will appear in the Event View window.

Date | Time | Event | User Mame | User ID | Location
ﬁ April 24, 2009 14:57:18  Momentary Unlock By Remote Demo Stand

You can also test the communications between the control panel and the
communications device by checking the reader statistics:

1. Go to View > Statistics.
e T
Toolbar
Mini Event Bar
1 Status Bar

: Event Yiew

Reader View
ser Yiew
Access Wiew
Prafile Yiew
nlock, Wiew
Holiday Wiew
Hiskary YWiew

alarm View

| Statistics |

2. Online controllers are indicated by a Green icon and offline
controllers by a Red icon.

Communications
L nit | M ame | I etwaork: | Met Status | Dffline | Polls | Timeouts |
@1 DemoStand No Mo 1390 0
@2 FontDoar Mo e 0 0
&3 Computer Foom Tes Connecting Mo i 1]
c SmartLock® Pro Page 19 of 47
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The SmartLock Pro software synchronizes the date and time of all readers
with the date and time of the host computer. The date and time of all readers
is automatically updated once a day if the following conditions are met:

e The readers are online

e The software is running

e A date and time command has not already been initiated on that day

To manually update the date and time of your system's panels:

1. Click the Reader View icon.

ﬁ;‘rﬂer o

! e Click-and-drag to
2. Select the reader(s) you wish to update. ‘ select multiple readers.

3. Go to Commands > Date and Time.

Cammands R ]

Unlack,

Unlock, Momenkarily

Relock,

Lockout

Remove Lockout

= 0000

Download

Date and Time

To manually adjust the date and time for daylight savings changes:

1. Make sure the date and time is correct on the host computer.
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2. To adjust the computer's date and time, double-click the time display
on the taskbar.

Date and Time Properties

Date & Time | e Es

Drate Tirne

v| |20 |3

1 2z 3 4 A
5 6 7 8 9 10 11
12 13 14 15 16 17 18 ]

19 20 21 22 2% 24 25
26 B 28 29 30

9:39:4148M | %

Current time zone: Eastern Daylight Time

oK ] [ Cancel ]

r o Reader v

SmartLockPro_Ope...

3. To have the computer's time automatically updated when daylight
savings changes occur, click the Time Zone tab and check
Automatically adjust clock for daylight savings changes.

Date and Time Properties

Date & Time | Time Zone |

[GMT-05:00)

< Aukomgtically adjust clock for davlight saving changes

I o8 H Cancel ]

ZL Ml sa4am

4. When the computer's date and time is correct, update the SmartLock
controller's date and time by going to Commands > Date and Time.
Alternatively, leave the SmartLock Pro software running over night
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and it will update the date and time on the controllers based on the
date and time of the computer.

Unlock schedules automatically lock and unlock doors at specific times and
days. To create a new unlock schedule:

1. Click the Unlock View icon.

2. Double-click one of the 60 available unlock schedules.

3. Enter a name for the unlock schedule.

4. Click-and-drag to select the times and days when the door will be
automatically unlocked. Selected times will turn green.

Edit Unlock Schedule ]

Marne:

Wmﬁwﬂm@ammaw

i HEEEN i
ﬁturdaﬁl IIIIIIITIIIIIIIIIJ
4 »
tMonday 4:30 to 5:00 P
(0] 4 | Cancel |
5. Click OK.

6. Now associate the unlock schedule with a reader.

7. Click the Reader View icon.

8. Double-click the desired reader and click Edit.
9. Click the Schedules tab.
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10. Select the unlock schedule from the drop-down list.

Controller Definition El

|dentification I Connection ] Relay Setup ]
Intervals ] Histary Schedule l DYR ]
@-& Unlock Schedule
|M0nday ta Friday [3:00 to 5:00) ﬂ

I Execute Unlock Schedule on Holidays

v Enecute After First Card Uze Onhe

ak | Cancel | |
11. Check Execute Unlock Schedule on Holidays if you would like the

door to automatically unlock even on holidays (see next section for

programming holidays).

12. Check Execute After First Card Use Only if you would like the

unlock schedule to take effect only after a valid access granted event.

13. Click OK.

Step 4. Cardholders

Access schedules specify when cardholders can use their credentials to access
a door. To create a new access schedule:

1. Click the Access View icon.

Access

2. Double-click one of the six available access schedules.

3. Enter a name for the access schedule.
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4. Select the days and times when cardholders can use their credentials to
unlock a door.

Edit Access Schedule

M ame:

|M anday to Friday

Friday
Saturday
K

5. Click OK.

HOLIDAY SCHEDULES

Holidays can be defined so that automatic door unlock schedules and access
schedules do not take effect on the day specified. To create a new holiday:

1. Click the Holiday View icon.

2. Double-click one of the 60 available holiday schedules.

3. Use the arrows to select the month, and then click on the desired day.
Edit Holiday x|

g | CEEEETN]

Sun Mon Tue wed Thu Fri Sat

Holidays do not repeat
L and should be updated

& 15 17 18 19 20 21 n £l i
22 23 24 X/ % 27 28 on a yearly basis.

T Today: 442772009

Cancel

4. Click OK.
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User profiles specify which doors a group of cardholders can access, and link
those doors with access schedules that define when those cardholders can
access them. To create a new user profile:

1. Click the Profile View icon.

2. Click New.
:_§ Mew

3. On the Name tab, enter a name for the user profile.

Mame l.ﬂ.ccess] Hu:ulida_l,ls] Special]

H Profile Mame

|Evening ShifY

4. On the Access tab, click on a reader.
New Profile X

Mame Access l Holidays] Special]

Readers

Reader | Schedule

Front Door 430 PM -1:00 AM
ﬁ Computer Room Mo Access

@ Schedules

1:} Mo sccess 1:} Full dccess -
1:} Manday bo Friday 1:} 00 AM - 500 P

1:} 4:30 P - 1:00 Ak 1:} Untitled
U | Inkitled

Apply

n

(]9 | Cancel ‘

5. Double-click an access schedule to apply it to the reader.
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6. Cardholders who belong to this profile will only be able to access the
reader during the times specified in the access profile.

7. Repeat for all readers.

8. On the Holidays tab, select which reader the cardholders belonging to
this profile can access during a holiday.

9. On the Special tab, select the readers that the cardholders belonging to
this profile can lock or unlock in a maintained state by presenting
their credential twice (double-bumping).

10. Click OK.

1. Click the User View icon.

2. Click New.
:_{ Mew

3. On the Identification tab, enter the 10-digit User ID number of the
cardholder. Add leading zeroes if necessary to make 10 digits.

[dentification l Fields ] Motes ] .-'lu:u:ess]

‘-& IJzer (D |

IJzer Mame: |h-'|ir'|h MHauyen

[Fresduren

NOTE: The first five digits are the system code and , N
the last five digits are the credential ID number.
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4. If you are using iButton® fobs, snap the cardholder's fob into the
programming wand (and connect to the computer via the USB
adaptor) and click Read iButton. The ID of the iButon fob will appear
in the User ID field.

5. Enter the name of the cardholder. Keep in mind that cardholder
searches are case sensitive, so enter all names using the same
convention.

6. If you would like the credential to be automatically validated/voided,
(optional) enable Auto Void and Validation by going to File > Setup.

7. Check the Enable auto void and validation box.

8. Choose a time you'd like the SmartLock Pro software to do a daily

auto validate/void update.
Auta YaidAalidate

Enable auto void and validatioré ~
Scheduled run time: 23000PM =
9. Click OK.

NOTE: the SmartLock Pro software must be running for the auto
validate/void feature to take effect.

10. On the Identification tab, enter auto validate/void dates.

-_gg_ AutoValidate Date: Wednesday,  Aprl 29,2009 |

Ao Void Date: | Saturday . January 07, 2060 j

11. The cardholder's credential will be automatically validated/voided.
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12. To restrict the number of times the cardholder can use his credential,
check Limited Use Card and enter the maximum number of times the
credential can be used in the Maximum Use Count field. When the
maximum use count is reached, you will receive a User Voided event

message and the credential will no longer be valid.

Limited Use Card

v

b aximurm ze Caunt 5 _|:|

NOTE: To add more uses to the credential after it has been voided,
increase the maximum use count, and then select an access profile

from the Access tab.

13. Click on the Fields tab.

14. Enter optional information about the cardholder.

Identification  Fields ] Motes ] .&ccessl

=
=
[—

d=] Fieldl
Field2
Field3
Field4

Figld

|Technical Support

|[E|I35] 820-2404 ext. 267

|31 05 Unity Drive, Unit 3

|113e«

|minh.nguyen@cansec.com

15. To name the fields so that a descriptive title appears beside each field,
go to File > User Titles.

Setup
DWR. Setup

3 User View - Smartlock Pro
FEN Edit  Commands  Wiew Help

User Titles

‘Del

-

[=) Cansec
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16. Enter a descriptive title for each field and click OK.

User. Database Field Titles

=

=

9= Field 1 |D epartment
Field 2 |F‘hone Murnber
Field 3 tiddress
Field 4 |foice Mumber
Field 5 |E mail

[0].4 | Cancel |

17. The new field names will appear on the Fields tab.

|dentification  Fields l Motes ] .ﬁcce%]

ZF:é Department |Technical Support
Phone Mumber |[E!IZ|5] 820-2404 ext. 267
Address 105 Unity Drive, Unit 3
Office Mumber |'| 134
Email |minh.nguyen@u:anseu:.cnm

18. Add any additional information about the cardholder or credential
on the Notes tab.

Identification] Fields ~Motes lf-‘«ccess]

Fieplacement card. Original reported logt an 05/08,/2009.
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19. Click the Access tab.

Identificatinn] Fields ] Motes Access l

H Select Access Profile

Reader Schedule
(& Front Daor 430FM - 1:00
Cormputer Foom Mo Access
< | @

20. Choose an access profile from the drop-down menu.
21. Click OK.

22. If the system's panels are online, the user data will be automatically
downloaded.

For new systems, you may wish to Bulk Load cardholders. This operation will
add a range of credential IDs and apply a specific access profile. This is useful
for programming a large number of cardholders to get your system
operational as quickly as possible. The Bulk Load feature cannot program
cardholder names or other cardholder-specific information, but this can be
done later when it is convenient for the administrator of the system.

NOTE: iButton credentials cannot be bulk loaded.

1. Click the User View icon.
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2. Go to File > User Bulk Loader.

=8 Edit Commands Wiew
Setup
DYR. Setup

User Titles

IUser Bulk Loader

Re-Index Database
Clear Reader Timeouts

Report
Exik

3. Enter an optional Base Name.

User ID:
162100005

The base name will appear as a prefix to
the card ID number. In the example
shown above, the base name is User ID:

4. Enter the 10-digit starting ID and ending ID numbers.

User Bulkload

Mew Block Configuration

3

QB Base Mame: |L|ser R

Increment |1

Acceszs Prafile

i

ar Staf

Starting |d: (0162100001 Ending I4; 07162100003

b arning 5 hift

s
Mo Access -
Mo Double-Bump Priviedoe
| Proceed |
Repair Technician: W
Dane |

Systems Ltd.

SmartLock® Pro

B COnSQC Operator Guide

Page 31 of 47

March 2012 ¢ Rev. 2.1



5. Choose an increment number.

The default increment is 1, which will load every ID
from the starting ID to the Ending ID. Choosing 2
will load ewvery other ID, and 3 will load ewvery third ID.

6. Select an access profile from the drop-down menu. This access profile
will be applied to all cardholders in the ID range specified.

7. Click Proceed.
8. Click Done.

To edit a cardholder's settings, double-click the cardholder you wish to edit,
or select the cardholder and click the Edit icon on the toolbar.

A Edi

To delete a cardholder, click the cardholder you wish to delete and click the
Delete icon on the toolbar.

@f‘ Delete

There are a number of options available for searching for a cardholder. These
are selected from the search toolbar. Available search options include:

e Select All Records - Displays all records in order of ID number.

e Search By ID - Specify an ID range by entering values in the From and
To fields. ID numbers in the range specified will be displayed. To
search for a specific ID, enter the ID in both the From and To fields.

e Search By Name - Enter a user name, part of a user name, or first
initials in the From and To fields to display users with that name.
Search criteria is case sensitive.
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e Search By User Information Fields - Enter a phone number,
department, or other optional data saved in the user information
fields to display users with that information.

1. Select one of the search methods from the drop-down menu.

gﬁ |Sear|:h By Departrment J

Select All Records
Search By Id
| Search By Mame

‘Search By Department
Search By Phone Mumber
Search By Addreszs

1N Search By Office Mumber
S earch By Email

2. Entered the desired data in the From and To fields.

@ Technizal 5 i @ Technizal 5 k
me| echrical Suppor = | echrical Suppor

3. Click Search to view the users who match the criteria you entered.

(‘ Search

4. Click View to view additional information about the search results.

gﬂ Wiew | e | Department | Phaone Mumnber | Address | Office Mumber
W O0162121983 Mike Sorokin - Technical Support  {905) 820-2404 ext. 236 3105 Unity Drive, Unit 2 1136
80162122888 Minh Mguyen  Technical Support (9053 S20-2404 ext.267 3105 Unity Drive, Unit? 1134

1. If you want to save a user search, go to File > Report.
=N Edit  Commands  Miew B

Setup

YR Setup

User Titles

User Bulk Loader

Re-Index Database

Clear Readet Timeouts

| Report |

Exit

2. Enter a name for the report. Choose a document format and a report
type. If necessary, click Browse to select a location where the report
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should be saved to, then click OK. Otherwise, it will be saved to the
Data folder of the SmartLock Pro software.

Report Opticns L—L?-!J

g Repart Format Report Type

* Text Document * Detaied Report
" Comma Delmited [C5Y " Simplz Report

Fepar: File Hame

Technical Support Department Fepar] Browse
| ] | Cancel | i

L™ - A

OV

. This will open the report in Notepad.

[—

. Search values are case sensitive.

o

. If the From and To fields are blank, all records are displayed.

(O8]

. If you defined names for the user information fields, the field names
will be displayed in the search criteria drop-down menu.

4. To display all users again, choose the Select All Records option and
click Search.
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Step 5. History and Audit

The SmartLock Pro software records all events on the computer's hard drive.
Because SmartLock Pro is a “real-time” system, these events are constantly
being recorded in one file, called the Current History File. To specify the size
of the current history file:

1. Go to File > Setup.

2. Enter the maximum file size in the Maximum History File Size field.

Higtary
[::5 b awirnurn Historp File Size [Kilobytesz) 1024 ;|
Mumber of Hiztary Files to Retain a0 i|

Once the current history file reaches the maximum specified file size, it is
archived as a backup file for future viewing and reporting. To specify the
number of backup files to store:

3. Enter the maximum number of files in the Number of History Files
to Retain field.

Once the number of backup files reaches the maximum, the oldest backup
file will be deleted to make room for the newest file.

NOTE: the default settings (shown above) will require approximately 100
MB of space.

The SmartLock control panel holds a maximum of 1,000 events in memory.
This is useful to know when the panel is offline and events cannot be sent to
the computer. When 1,000 events have been stored in the on-board memory,
a new event will replace the oldest event.
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To view all history events stored in the Current History File:
1. Click the History View icon.
2. The current history events will be displayed.

To view archived history events in backup files:
3. Select a backup file from the drop-down menu.

E} Select Histary File Select Filter )
|Eurrent Hiztory File j |.-’-'«II Ewents ﬂ (‘\, Fun
- | Current Histom File
i ,ﬂ' 04-05-20 13-48-53 bkup
04-05-20 14-00-09.blup

040520 1411-18 bkup e | Event Lser Mame | User ID | Lacation
#3 May 6, 2009  03:53:21  Access Schedule Downloaded Weekend Access Diernio Sts
SiMay 6, 2009  08:54:48  User Yalidated Albert Csoka 0162100009 Dermo Ste
E! May 6, 2009  08:57:47  Access Denied - Mot In Database Lilian Tabassige oooo100162 Demo Stz
v May 6, 2009  08:57:54  Access Granted Mike Sarokin 0162121983 Demo Ste
\/ May 6, 2009 03:55:02 Access Granted Ruping Qin 0162150403 Dermo Sks

History filters make it easy to find specific events. You can use a history filter
to search for events based on: date and time, event type, user name, etc.
History filters can be saved to make future searches faster.

To create a history filter:

1. Click the History View icon.

2. Click the New/Edit button from the history toolbar.

& Mew/Edit ’
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3. Enter a name for the history filter.

C:\Program Files\Smartlock Pro\Data\Door. Alarms.Qry - History Filter,

Filker Marne Readers

|D00r.-’-‘«|arms m Fraont Doar
Eﬂ';l Computer B oom

Date and Times

g From: | 14 142009 j | BaANO0AM —

T | 5/ 772008 | | BOGOOPM —

Ewents

a [ Access Granted [ Reader Relacked
[ Access Denied v Door Alarms
[ Reader Unlacked [ Request ta Exit

User Mame

€2 |

Save ‘ Ok

4. Enter dates and times in the From and To fields. The filter will
retrieve all events that occurred in this range.

Mew ‘

5. Select the type of event(s).
6. Enter a user name to retrieve events from only this user. (Optional.)

7. Select a reader or readers. The filter will only retrieve events that
occurred at the selected reader(s).

8. Click Save to store the filter for future use.
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9. Click Save again to save the filter to the SmartLock Pro Data folder on
your hard drive.

Save As @
Save jn: |L§ Data ﬂ £ B2~
File name: |Dn:n:r Alarms]
Save as type: |E!uery Files [* Gry] j Cancel

10. Click OK.

11. Choose the saved filter from the drop-down menu on the history
toolbar and click Run.

Select Filker ]
E |Dn:u:|r.-'1'-.larms.llry ﬂ (\
Al Events

Door Alarmz, Qg

12. The filter results will be displayed in the history view menu.

Date | Tirne | Event | Liser Mame | Ilzer ID Location

'.ﬁ.pril 24, 2009 03748 Forced Entry alarm Demao Skand
'May f, 2009 09:0z:04 Forced Entry Alarm Demo Skand
‘Ma';.f A, 2009 09:03:19  Door Held Open Alarm Demo Stand

13. To reset the display to show all events in the history file, select All
Events from the drop-down menu and click Run.
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1. Click New/Edit on the History toolbar.
2. Click Open.

C:\Program Files\Smartlock Pro\Data\Door Alarms.Qry - History Filter E|
Filter Mame Readers
E |DUUr Alarms @ Front Dioor

ﬁ Computer Room
Date and Times

% From | 1/ 172008 +| | m3000amM

Te: | 5/ 7/2009 j \ 50000PM ——

Events
a [ Access Granted I Reader Relocked
™ Access Denied v Door Alarms
[ Reader Unlocked [™ Request ta Exit
User Mame

83 |

Mew | Open | Save | 0K
=

~

3. Select the desired history filter and click Open.

Loak in: |E} Data ﬂ =5 ER-
Door Alarms, Cry

File: narne; |D|:|0r Alarmz. Oy
Filez of type: |Query Files [*.Cry] j Cancel

4. Edit the filter as necessary and click Save.
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To save the results of a history filter:
1. Go to File > Report.

#-8 Edit  Commands  Miew
Setup
DWR Setup

Re-Index Dakabase

Clear Reader Timeouks

| Report |
Exit

2. Enter a name for the report. Choose a document format and a report
type. If necessary, click Browse to select a location where the report
should be saved to, then click OK. Otherwise, it will be saved to the
Data folder of the SmartLock Pro software

Report Dpticns Iﬁ

{} Repart Format Repot Type

(¢ Teut Dacunient ¢ [Detaied Repart
" Caomma Delmited [C54Y " Simpl= Repaort

Repor: File Hame

Technical Support Department Feport Browwze
| (] | Cancel | i

L - -

3. This will open the report in Notepad.
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Step 6. Alarms

IMPORTANT: This system is designed and intended to be used as an access

control system. Under no circumstances should the product be used as primary
monitoring for a fire alarm system, or any other life safety applications.

ALARM EVENT ‘ DESCRIPTION

A cardholder in the database has attempted to gain
Access Denied In Database access to a door for which he/she does not have
access during that time.

A cardholder not in the database has attempted to

Access Denied Not In Database .
gain access to a door.

The door has been propped open longer than the

Door Held O
oor e pen time specified in the reader setup.

Forced Ent The door has been opened without a valid card use
B or exit button usage.

The controller has lost communications with the

host PC.

A cardholder attempted to gain access to a door
outside of their access schedule.

No Communications

Access Denied - Time Zone

When alarms are enabled, the alarm events (above) will be displayed in the
Alarm View window (called the Alarm Queue). To enable alarms:

1. Click the Alarm View icon.

Alarm
View

2. Click Queue from the Alarm toolbar.
L0 Queye
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3. Now select which alarm events will be displayed in the queue by
following the instructions in Alarm Setup (see next section).

1. Click Setup from the Alarm toolbar.

g, Setup

2. Select the readers you wish to monitor. Only alarms generated at the
selected door(s) will appear in the alarm queue.

| t onitared Readers

[+ | Frant Droar
O | Computer Room

3. Select the event(s) that will appear in the alarm queue.
Ewvents

Cnl | Access Denied In Databasze

6 [ Access Denied Mat In Databaze

@ [v Door Held Open

4. To receive email notification when an alarm occurs, check the Enable
EMail Alarms box. (Optional.)

EMail Alarms
@ W Enable EMail Alams

SMTP Server

|

EMail Address

|
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5. Enter the SMTP Server of the host computer.

NOTE: if the host computer is using Microsoft Outlook, you can
retrieve the SMTP server information by going to Tools > Options >
Mail Setup > Email Accounts... Double-click on an available email
account. The SMTP server information will be displayed in the

outgoing mail server field.
Change E-mail Account

Internet E-mail Settings
Each of these settings are required to get vour e-mail account working.

User Information

Your Mame: Heather Scott

E-mail Address: heather  scott@cansec, com

Server Information

Test Account Settings

After filing out the information on this screen, we
recommend you test your account by clicking the
button below, (Requires network connection)

X

Test Accounk Settings ...

Account Type:

Incaming mail server: POP.CANSEC, COM

Qukgoing mail server (SMTP)

Logon Information

User Mame: heather, scotb@cansec,com

Password: [FEE——
Remember password

[]Reguire lagan using Secure Passward Authentication (SPA)

More Sekkings ...

[ Mext = ][ Cancel ]

6. Enter the email address of the person who will receive the alarm

notifications.
E b ail Alarms

@ ¥ Enable EMail &larms

SMTP Server

|smtp.u:ansec. com

Erdail Address

|heather. sootti@cansec.com

7. Click OK.

[=) Cansec
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To have alarms trigger a sound at the host computer:

1. Click Sound from the Alarm toolbar.
). Sound

SmartLock Pro uses the Windows® default sound file for Exclamation events.
To change the sound file:

1. Go to Control Panel > Sounds and Audio Devices
. Click on the Sounds tab.
Scroll down to the Exclamation event.

2
3
4. Select a new sound file from the drop-down menu.
5

. Click OK.

Sounds and Audio Devices Properties

Yolume Sounds | Audio oice Hardware

A zound scheme iz a zet of sounds applied to events in Windows
and programs. “ou can select an existing scheme or save one pou
hawve modified.

Sound zcheme:

Windows Default w

To change sounds, click a program event in the fallowing lizt and
then select a sound to apply. vYou can save the changes az a new
sound scheme.

Program events:

@), Device Connect A
@), Device Disconnect

@), Device Failed to Connect

8 E -clamation
@, Exitwindows
@), Low Battery Alam ~
Sounds:
|W’indows><F' Exclamation.way v|j[ Browse... ]
ak. l l Cancel ] [ Apply l
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Alarm events will remain in the alarm queue until acknowledged. To
acknowlege an alarm:

1. Select the desired alarm(s).
2. Click Ack on the Alarm toolbar.
A sk

Appendix

Back-up your data! Settings defined in the software such as Readers, Users
and Profiles are saved to the default location C:\Program Files\SmartLock
Pro\Data under Windows 2000 and XP. For Windows Vista, 7 and 2008 the
location is C:\ProgramData\Cansec\SmartLock Pro\Data. It is good
practice to back up this folder on a regular basis and when any significant
changes have been made. Ideal locations to save a back-up copy of your data
folder would be in another location on your computer, on portable memory
(flash disk or CD-RW) or another computer or drive on your network.

The restoration may be done by copying the Data folder from the backup
location to the default location of the installed SmartLock Pro software.
Overwrite the Data folder in the default location if necessary.

SmartLock® Pro Page 45 of 47

Cansec Operator Guide March 2012  Rev. 2.1
Systems Ltd.



Index

Access Privileges Credentials
ASSIGNING v 30 IBULtON FODS ... 27
DEfINING cvovvvrcieieieireee e 25 ID NUMDET ... 26
HOLAY ..o 26 Limited USE ..ucvvecieiccseee st 28
SPECIAL.....oieeveictc s 26 System Code.......ccovvierreerieesece s 26
Access Schedules..........coocviiriininiinnnicnen, 23 Data
Alarms BACKUD v 45
ACKNOWIEAGING ..o 45 Folder LOCAtioN ........oceeeiereeeenienieiseeiseeesienes 9
Change SoUNd.........ccveuririireeesee s 44 Date and Time ........cccccevimriiciiirnncere e 20
Email Notification.........cccccoceeivicicieiscceeececee s 42 Daylight Savings Time ......cccccceivecccieeeennnnnnn. 20
Enable Sound...........coovvnvinninnneeeeeens 44 Delete
ENabliNg.....cocuvieirirecre e 41 Cardholder ..o 32
SOUUP e s 42 REAAEN ... 17
TYPES ottt 41 Door
Anti-Passback Time.........cccccoiimrniiineniiinnns 16 Automatic Unlock Schedules ... 22
Auto Void/Validate ..........cccccvieicnriiiccnnnncneen. 27 UNIOCK TIME ..o 16
Backing up Data.........ccccccviveimriniienninieennns 45 Door Held Open
Bulk Load........coceviriiierniiein s 30 Interval TIMe ..o 16
Canlan Relay SEtUP....ccceiceccr s 15
DEfiNING ..o 14 Door Unlock Schedules
[P ADAIESS ..o 14 and Holidays .......cocevenivreriiccsecseeeseceins 23
Testing CommUNICAtIONS .......c..cevvereivrereirierieieieins 18 DEfiNING ...voeee e 22
L0F: T o Y- o314V R 5 Double-Bumping......cccceeccccmmernmrnesssccsnceennenns 26
Cardholders Driver
A e 26 Installing USB DIiVErS .......cccovvvieeeiieieseesssee e 9
Assigning an Access Profile ..., 30 Serial CommuUNICAtIONS ........coveuriereirireree e 9
Auto Void/Validate ..........ccooerrerrenreneereererererereeeiens 27 DS9490R USB Adaptor..........cccuemminmnsnsannsnans 11
BUIK LOA......ceeceee et 30 Events
HISTOMY . 37 ABIM s 41
REPOMS ... 33 DiSPIAYING....ovrevrerereerirrireirirsieisese e 16
SBAMCN .o 32 HISTOMY oo 37
S€AICN TIPS wvrevereeeereieietee e 34 Features ..o s 5
User Field TitleS......oveureerrcerece e 29 Filters
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